Forum Software Updated Aug 2018

User avatar
trueBlue
Captain
Posts: 2170
Joined: 06 Jul 2009, 22:50
Type the number ten into the box: 10

Re: Forum Software Updated Aug 2018

Post by trueBlue » 07 Mar 2019, 16:43

Nope :?
I was able to edit the post successfully for a internal link but not external link.

Was trying to add these links:
Capture.PNG
here-> viewtopic.php?f=4&t=4328#p42237


See this post:
viewtopic.php?f=14&t=5627

User avatar
trueBlue
Captain
Posts: 2170
Joined: 06 Jul 2009, 22:50
Type the number ten into the box: 10

Re: Forum Software Updated Aug 2018

Post by trueBlue » 14 Sep 2019, 00:46

clintonman wrote:
04 Sep 2018, 20:49
trueBlue wrote:
04 Sep 2018, 20:36
Thanks Clinton.
The issue with Attachments looks like, at first glance, to be resolved. Yah!
...
Good
trueBlue wrote:
04 Sep 2018, 20:36
...
Thanks for trying again with the http links. Was hoping it was a simple fix.
clintonman wrote:
04 Sep 2018, 20:49
Ah, but there is a simple fix. :) It just has to be done carefully. I tested the database change on my local copy of the forums and it worked. Info used was part of the http vs https thread you linked, which also mentioned changing the www in the links.
Did you apply this fix to the last update?

clintonman
Captain
Posts: 2922
Joined: 21 May 2009, 21:08
Type the number ten into the box: 0
Location: California
Contact:

Re: Forum Software Updated Aug 2018

Post by clintonman » 14 Sep 2019, 01:45

trueBlue wrote:
14 Sep 2019, 00:46
clintonman wrote:
04 Sep 2018, 20:49
trueBlue wrote:
04 Sep 2018, 20:36
Thanks Clinton.
The issue with Attachments looks like, at first glance, to be resolved. Yah!
...
Good
trueBlue wrote:
04 Sep 2018, 20:36
...
clintonman wrote:
04 Sep 2018, 20:49
Did you apply this fix to the last update?
It was a one time thing. It did not change the forum software, it altered the content of old posts.
Clinton Reese

http://clintons3d.com

User avatar
trueBlue
Captain
Posts: 2170
Joined: 06 Jul 2009, 22:50
Type the number ten into the box: 10

Re: Forum Software Updated Aug 2018

Post by trueBlue » 14 Sep 2019, 02:30

Hummm... it's back again!

Post Reply