Edge opasity and point edit mode not working

Post Reply
clawer
Seaman
Posts: 6
Joined: 27 May 2009, 13:45

Edge opasity and point edit mode not working

Post by clawer » 27 May 2009, 13:50

HELP. When I change the edge opasity setting in workspace I can not see the edges. When i go into point edit mode the object doesnot become transparent and I cant see the lines or edges. I can select fine but can't see lins of the transparentcy when in point edit mode. help would be much appreciated :)

Jack Edwards
Senior Chief Petty Officer
Posts: 181
Joined: 22 May 2009, 04:28

Re: Edge opasity and point edit mode not working

Post by Jack Edwards » 27 May 2009, 15:37

3D View transparency and Mesh Edit transparency are set separately. If you exit and re-enter mesh edit mode you'll find the mesh editor settings in the panel tab of the stack.

Mesh edit vertex size and soft paint colors are set on the "Soft" aspect of the panel which is used for the Soft Select tools if I remember correctly...
No booleans were used in the mangling of this message... :?

YafaRay for trueSpace Project

(Current version: v0.7.0)

trueSpacePlugins.com

clawer
Seaman
Posts: 6
Joined: 27 May 2009, 13:45

Re: Edge opasity and point edit mode not working

Post by clawer » 28 May 2009, 00:20

the mesh still isn't transparent :(
The edges and vertexes still can't be seen in point etid mode either. This worked perfectly on my other computer wich crashed :evil:

Jack Edwards
Senior Chief Petty Officer
Posts: 181
Joined: 22 May 2009, 04:28

Re: Edge opasity and point edit mode not working

Post by Jack Edwards » 28 May 2009, 00:37

Can you post a screen shot showing your view and settings?
No booleans were used in the mangling of this message... :?

YafaRay for trueSpace Project

(Current version: v0.7.0)

trueSpacePlugins.com

clawer
Seaman
Posts: 6
Joined: 27 May 2009, 13:45

Re: Edge opasity and point edit mode not working

Post by clawer » 29 May 2009, 00:07

sorry for some reason when I attach my screen file it just takes me back to the post screen. :?

when I change the edge opasity the black shape show up instead of the edges

here are the scene settings

SURFACE POINTS
opasity 100% color white
opasity 0%
size 0%

EDGE TRANSPARENCY MODE : no sort
color black
opacity 40%

SHOW HIDDEN LINES -not checked SHOW BACK FACE - not checked
IGNORE OBJECT ATTRIBUTES - checked

clawer
Seaman
Posts: 6
Joined: 27 May 2009, 13:45

Re: Edge opasity and point edit mode not working

Post by clawer » 29 May 2009, 13:28

I have the same settings as the ones in your organics modeling course

Jack Edwards
Senior Chief Petty Officer
Posts: 181
Joined: 22 May 2009, 04:28

Re: Edge opasity and point edit mode not working

Post by Jack Edwards » 29 May 2009, 17:08

Sounds like you may have video driver issues going on. Bummer the screen cap didn't upload. If you want to send it to my private e-mail I'll take a look.

Those settings you post are for the 3D display and won't affect the Mesh Edit display settings. You have to use the Mesh Editor Properties panel to adjust the opacity. To get that to come up. Select the panel tab. Right click to enter mesh edit mode and it should be the first panel displayed in the panel tab. If you're already in Mesh edit mode, exit by right clicking, then re-enter by right clicking again.

Hope that helps!
No booleans were used in the mangling of this message... :?

YafaRay for trueSpace Project

(Current version: v0.7.0)

trueSpacePlugins.com

clawer
Seaman
Posts: 6
Joined: 27 May 2009, 13:45

Re: Edge opasity and point edit mode not working

Post by clawer » 30 May 2009, 00:19

It's ok then. Currently I'm trying to get truespace to work on my lap top. I used the same settings on my busted computer so I'm pretty sure it's my gaphic card. It should work fine when I get a new computer.

Thnx any way. And it was realy nice to get help form a professional modeler!
thnx

Jack Edwards
Senior Chief Petty Officer
Posts: 181
Joined: 22 May 2009, 04:28

Re: Edge opasity and point edit mode not working

Post by Jack Edwards » 30 May 2009, 04:26

:oops: Don't know that I'd call myself professional yet. You guys didn't see how many takes it took for me to get each video segment recorded lol. ;)

Thanks for the compliment though and best of luck getting the computer situation sorted. Definitely post some work or start a WIP when you get back up and running, it's the best way to get help and you learn a lot from undertaking a project from concept to completion. :)
No booleans were used in the mangling of this message... :?

YafaRay for trueSpace Project

(Current version: v0.7.0)

trueSpacePlugins.com

clawer
Seaman
Posts: 6
Joined: 27 May 2009, 13:45

Re: Edge opasity and point edit mode not working

Post by clawer » 31 May 2009, 01:49

Thnx! see ya around the forum

Post Reply