Forum slow?

Post Reply
User avatar
Finis
Captain
Posts: 4860
Joined: 21 May 2009, 18:26
Type the number ten into the box: 0
Location: North Venezuela
Contact:

Forum slow?

Post by Finis »

The forum has been slow to download for me. It takes a minute sometimes for a page to finish. Other sites are normal. Is anyone else experiencing this?
It was a bright cold day in April, and the clocks were striking thirteen.

User avatar
Draise
Captain
Posts: 3166
Joined: 21 Sep 2009, 19:33
Type the number ten into the box: 0
Location: Bogota, Colombia
Contact:

Re: Forum slow?

Post by Draise »

Yes.

User avatar
Steve
Master Chief Petty Officer
Posts: 394
Joined: 29 Jun 2009, 10:20
Type the number ten into the box: 0
Location: Hiding (Like a ninja)

Re: Forum slow?

Post by Steve »

...no

jamesmc
Captain
Posts: 1776
Joined: 08 Jul 2009, 15:35

Re: Forum slow?

Post by jamesmc »

No slow down here - although last night had several Websites that were slow.

Perhaps a rolling Internet slow down?
Walk by faith, not by sight.

v3rd3
Lieutenant Commander
Posts: 1144
Joined: 21 May 2009, 20:04

Re: Forum slow?

Post by v3rd3 »

I get that happening off and on.... normally it is just a matter of which my neighbours is downloading videos.. and which are playing games....

User avatar
Finis
Captain
Posts: 4860
Joined: 21 May 2009, 18:26
Type the number ten into the box: 0
Location: North Venezuela
Contact:

Re: Forum slow?

Post by Finis »

Sounds like it is local problems in different locales. Not a site host issue. If everyone was having the problem I would ask the host about it.
It was a bright cold day in April, and the clocks were striking thirteen.

User avatar
MikomDude
Captain
Posts: 1810
Joined: 04 Oct 2010, 11:12
Type the number ten into the box: 0
Location: Verona, Italy
Contact:

Re: Forum slow?

Post by MikomDude »

It happens to me occasionally. But for the most part, it has always been like this for me.

User avatar
Steinie
Captain
Posts: 2834
Joined: 21 May 2009, 17:38
Type the number ten into the box: 10
Contact:

Re: Forum slow?

Post by Steinie »

I haven't noticed the site slowing down. (participation is another matter...trueBlue you still alive?) :)

User avatar
clintonman
Captain
Posts: 3808
Joined: 21 May 2009, 21:08
Type the number ten into the box: 0
Location: California
Contact:

Re: Forum slow?

Post by clintonman »

Slow yesterday, normal today.
Clinton Reese

http://clintons3d.com

Post Reply