ts 7.6 not loading

Post Reply
07weespud
Seaman Recruit
Posts: 3
Joined: 29 May 2010, 13:01

ts 7.6 not loading

Post by 07weespud » 08 Jun 2010, 15:43

thinkpad t42 pentium M.2 GB RAM.ATI mobility radieon 7500.driver version6.14.10.6547.Windows XP.Wacom A3

ts7.6 when opened shows logo but never opens.anything Ineed to check or change?

User avatar
Steinie
Captain
Posts: 2755
Joined: 21 May 2009, 17:38
Type the number ten into the box: 10
Contact:

Re: ts 7.6 not loading

Post by Steinie » 08 Jun 2010, 16:04

You also are having problems loading Sculptris too, correct? Are there other graphic programs you are having problems loading?

07weespud
Seaman Recruit
Posts: 3
Joined: 29 May 2010, 13:01

Re: ts 7.6 not loading

Post by 07weespud » 08 Jun 2010, 16:25

Very perceptive

yes I lost AVI export on Anime Studio and cant get it back working around using MOV

thanks for answering

User avatar
Steinie
Captain
Posts: 2755
Joined: 21 May 2009, 17:38
Type the number ten into the box: 10
Contact:

Re: ts 7.6 not loading

Post by Steinie » 08 Jun 2010, 23:49

I think one of your problems regarding trueSpace is your graphics card. One problem is the card must support DirectX 9.0c released
in 2004 but your card was manufactured in 2002. The specs on your card states it supports Direct X but no mention of Direct X 9.0C.
The second issue is your card has 64k memory and that is the bottom of the barrel
for this application.
As far as the problems with the other two applications. Did you try reinstalling Anime Studio after a clean delete. Use CrapCleaner (CCleaner) to
clean out the junk in your registry.
Try setting your resolution to a lower setting in config.txt to get Sculptris to load.

07weespud
Seaman Recruit
Posts: 3
Joined: 29 May 2010, 13:01

Re: ts 7.6 not loading

Post by 07weespud » 13 Jun 2010, 11:05

Thanks for the help ,yes the card is inadequate for sculptris as well.Am looking for PC with proper spec ,any advice on which card would be best to look for

User avatar
spacekdet
Captain
Posts: 1592
Joined: 27 May 2009, 15:00
Type the number ten into the box: 10
Location: Out to lunch with lunchmeat.
Contact:

Re: ts 7.6 not loading

Post by spacekdet » 13 Jun 2010, 17:25

See this page for the recommended system requirements.

Post Reply