ghost trailing in 2D mode Link Editor

Jeri3d
Petty Officer Second Class
Posts: 25
Joined: 16 Feb 2010, 08:59

ghost trailing in 2D mode Link Editor

Post by Jeri3d » 18 Mar 2010, 09:06

Hi
When I change a window mode to 2D to see the link editor things look alright at first. If I try to move one of the items I leave behind a trail of ghosts. You can also see two tabs called Exp and Default.

All this ghosting makes it difficult to make out what is happening.

I guess its something to do with my graphics card, which is one of the latest top line models for NVIDIA on a new pc. Maybe its something to do with OpenGL etc?

So is what can I do to stop this ghosting?

Thanks

User avatar
Steinie
Captain
Posts: 2755
Joined: 21 May 2009, 17:38
Type the number ten into the box: 10
Contact:

Re: ghost trailing in 2D mode Link Editor

Post by Steinie » 18 Mar 2010, 12:10

It sounds like you have Windows 7. There is a fix for this problem here:

http://www.dawdolman.com/Downloads.aspx" onclick="window.open(this.href);return false;

Jeri3d
Petty Officer Second Class
Posts: 25
Joined: 16 Feb 2010, 08:59

Re: ghost trailing in 2D mode Link Editor

Post by Jeri3d » 19 Mar 2010, 06:19

HI Steinie

Thanks for your reference to the fix. I installed that fix.

If I grab an object and move it still leaves a ghost trail. These ghost have the Exp and Default tabs on them.

The difference is that in the background I can seet the 3D view of the models I am working on.

It seems that this patch only works on the background, but not on the ghosts? Is that right?

What now?

pugman 1
Captain
Posts: 1537
Joined: 21 May 2009, 19:26
Type the number ten into the box: 0
Location: Germany

Re: ghost trailing in 2D mode Link Editor

Post by pugman 1 » 19 Mar 2010, 07:33

Hi Jeri3d ,I had the same prob.
did you install it here ,see bild
i have win7 64 bit when it is installed right
the le works fine. hope this helps
ps. somewhere there is a demo how to install
the plugin ,maybe steinie can put the link here
i am not sure how
Ralph
Attachments
Unbenannt.JPG

Jeri3d
Petty Officer Second Class
Posts: 25
Joined: 16 Feb 2010, 08:59

Re: ghost trailing in 2D mode Link Editor

Post by Jeri3d » 20 Mar 2010, 13:44

I should have admitted at the start that I have Windows 7 64bit!

I found this file.. TrueSpaceWin7Fix.rsx inside this pathway... Local Disk(C:) / Program Files(x86) / DAWD Engineering / TrueSpace Win7 Fix .

Apparently it is not in the right place? The 3D background I can see is not alive. When I play the physics in the other windows the LEd background doesn't show it. I assume it is because of this fix that I can now see the 3D as a static?

Nothing appears in the Package Manager window to do with the fix.

I couldn't see an email address on Steinie's site. Just putting it in the same folder set up you have it wouldn't help, I guess, because the pc needs to know about it elsewhere?

froo
Captain
Posts: 2552
Joined: 22 May 2009, 12:13

Re: ghost trailing in 2D mode Link Editor

Post by froo » 20 Mar 2010, 14:23

well, truespace needs to know about the plugin fix.
Basically, there is a problem in 64 bit windows; something to do with a refresh / repaint
of the LE window I believe.

When you add a plugin to truespace, there are two steps:

1. Install using the plugin manager window, shown by pugman
2. Executing the LOAD operation, using the plugin manager window.

Loading basically establishes the communication link between truespace
and the plugin dll.

To Install a plugin, you open the plugin manager, then right click, and choose: Install
Then select the plugin dll.

To Load the plugin, you select the plugin name, right click in the plugin manager, then select
Load.

Sounds like you got it working Jeri. Just curious, did you follow these steps? Or did you get it
working another way? In any case, good to hear it's working. :bananacheers:

Froo

User avatar
Steinie
Captain
Posts: 2755
Joined: 21 May 2009, 17:38
Type the number ten into the box: 10
Contact:

Re: ghost trailing in 2D mode Link Editor

Post by Steinie » 20 Mar 2010, 14:32

I read Jeri3d's last post and it sounds like it is not working yet.
Follow Froo's instructions should get you working. Not sure about
Win 7 but not being logged in as an Administrator to install stuff might be an issue.

The key is seeing the file "Loaded" in the Package Manager.

pugman 1
Captain
Posts: 1537
Joined: 21 May 2009, 19:26
Type the number ten into the box: 0
Location: Germany

Re: ghost trailing in 2D mode Link Editor

Post by pugman 1 » 20 Mar 2010, 14:45

This is the link for how to install the plugin
http://www.dawdolman.com/GamesDev/TrueSpace761.aspx" onclick="window.open(this.href);return false;
Hope this works for you
Ralph

Jeri3d
Petty Officer Second Class
Posts: 25
Joined: 16 Feb 2010, 08:59

Re: ghost trailing in 2D mode Link Editor

Post by Jeri3d » 21 Mar 2010, 02:00

Hi Folks... success at last! I followed Pugman 1's instructions and after loading the background cleared up to plain grey background. No more ghosting! Last night I did try to find options etc in Package Manager, but I didn't think of right clicking to get the menu etc.

Thanks everyone! Just thought of another question, but I'll start another post.

pugman 1
Captain
Posts: 1537
Joined: 21 May 2009, 19:26
Type the number ten into the box: 0
Location: Germany

Re: ghost trailing in 2D mode Link Editor

Post by pugman 1 » 21 Mar 2010, 07:48

Hi jeri3D .happy that we could help but the credit goes to dawdolman
for making this possible
You should also take a look at the great tools
from TrueBlue and clintman in the Repositorium
Have fun
Ralph :bananacool2:

Post Reply