Material Panel Disappeared

Post Reply
lrdsatyr8
Petty Officer First Class
Posts: 60
Joined: 24 Mar 2013, 20:19
Type the number ten into the box: 10

Material Panel Disappeared

Post by lrdsatyr8 » 25 Oct 2017, 20:19

Ok... here's a new one for ya'll... I got TS 7.61b installed on a Win7 machine. The panel where the Material Editor should be isn't there and whenever I try to bring it up by double clicking the palette icon, it doesn't open at all. I thought that maybe I closed down the panel and shrunk it down to a tiny menu floating button but no, I can't even find a button for it. I attempted to assign a quick key combo to the Material Editor command thinking that maybe that would bring it up, but still nothing. What am I missing here?

User avatar
Draise
Captain
Posts: 2810
Joined: 21 Sep 2009, 19:33
Type the number ten into the box: 0
Location: Bogota, Colombia
Contact:

Re: Material Panel Disappeared

Post by Draise » 31 Oct 2017, 14:05

Hmm.. maybe deleting or backing up the defalt.ctx file, see if that fixes it with that scene. Maybe it got deleted in the underworking nodes up from the scene node.

User avatar
BNG
Chief Warrant Officer
Posts: 668
Joined: 16 Oct 2009, 03:26
Type the number ten into the box: 0
Location: Texas
Contact:

Re: Material Panel Disappeared

Post by BNG » 01 Nov 2017, 13:16

Perhaps you could do separate installation of 7.61b and see if the panel is there? If it is then maybe the other installation has become corrupted. You should be able to import most of your existing libraries into the new install. ;)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest